Seite 1 von 1

Problem mit Anschließen der LED Leiste

Verfasst: 02.12.2010 09:04
von Der Schleswiger
Tagchen Leute :i_hallo:
Hab mir bei meinen 206 cc neue Scheinwerfer eingebaut mit integrierten Standlicht LED Leisten !Alles funktioniert,aber wenn ich die Led leisten an die Standlicht stecker stecke,haut es mir die Sicherung raus! :d_weah:
Glaub mit einer stärkeren Sicherung ist es wohl nich getan, oder? Hat jemand ne Idee?Muss ich die vielleicht anders anschließen?? :i_help:
mfg...

Re: Problem mit anschließen der Led leiste

Verfasst: 02.12.2010 13:39
von deltz
Hallo und hercclich Willkommen Der Schleswiger.

Welche hast du denn verbaut? Das wäre sicherlich hilfreich für die Ursachenforschung.

Solche?

Grucc

deltz

Re: Problem mit anschließen der Led leiste

Verfasst: 02.12.2010 15:26
von Der Schleswiger
13461.gif
Hallo,,
Habe diese Hier eingebaut!Nenn sich auch Devil Eye's mfg

Re: Problem mit anschließen der Led leiste

Verfasst: 02.12.2010 19:38
von BlueTiger
Ich hab meine von einer Werkstatt einbauen lassen. Kann dazu nichts sagen wie sie das gemacht haben :roll:


Hatte einen Steckersatz dabei weil die TFL/ DevilEyes ja H1 sind und meiner H7 hat

Re: Problem mit anschließen der Led leiste

Verfasst: 02.12.2010 20:11
von Der Schleswiger
Also meiner ist jetzt auch in der Werkstatt!Vielleicht klappt es ja über die +12V am ABS-Steuergerät ! :i_idee2:
Oder vielleicht mit nen rele dazwischen...Bin mal gespannt auf morgen :i_thumbs_up:
Jetzt heißt es abwarten u danach :cabrio: :-D

Re: Problem mit anschließen der Led leiste

Verfasst: 02.12.2010 20:21
von QC4X
Ich hatte bei meinen das problem, dass die Drähte der Kontakte für die LED-Leisten verbogen waren und somit in dem Stecker, wo bei normalen Scheinwerfern die 5W5-Glassockellampe steckt, einen Kurzschluss erzeugt haben.
Tritt das Problem bei beiden Scheinwerfern auf, oder nur bei einem (evtl. einzeln testen).

Re: Problem mit anschließen der Led leiste

Verfasst: 03.12.2010 20:39
von Der Schleswiger
Na super :d_weah:
In der Werkstatt hatten die angeblich keine Zeit mehr die Leiste anzuschließen!Ich glaub die hatten eher kein Plan!Hatt jemand vielleicht ne Idee woran es noch liegen könnte??Hab ja von Elektric nich soviel Ahnung :gesterne: Die Day Lights u die Blinker funktionieren ulkiger Weise :shock:

mfg :d_fahrer:

Re: Problem mit Anschließen der LED Leiste

Verfasst: 05.12.2010 20:28
von MonacoFranze
Wenn es die Sicherung sofort raus haut MUSS ja irgendwo ein Kurzer sein. Also muss wohl einer der Stecker falsch belegt sein. Ich würd das erst mal mit einem Multimeter durchmessen. Also am Auto UND an den Scheinwerfern. An den Scheinwerfern natürlich natürlich nur, wenn ein Stecker angesteckt ist.

Servus,
da Franze

Re: Problem mit Anschließen der LED Leiste

Verfasst: 06.12.2010 18:31
von Der Schleswiger
Moin,
Ich werds mal versuchen!Vielleicht muss ich aber auch einfach ne stärkere Sicherung einstecken!Könnt mir gut vorstellen das die Led`s ne stärkere brauchen als die üblichen Standlichter!Aber nich das ich nen Kabelbrannt bekomm :d_weah:

gruss :cabrio:

Re: Problem mit Anschließen der LED Leiste

Verfasst: 06.12.2010 19:36
von roland garros
hallo!

also von "...dann stecke ich mal eine stärkere sicherung ein..." halte ich persönlich nicht sehr viel.

zumal noch garnicht sicher ist warum es nicht funktioniert.

und zu den LED`s.... ich dachte immer die sind vom verbrauch her günstiger (brauchen weniger strom)

als herkömmliche birnen. :d_gutefrage: ok, jetzt hast ne ganze leiste drinn und nicht nur eine birne,

aber ich denke nicht das peugeot das ganze so schwach abgesichert hat das dies jetzt mit den LED nicht funktioniert.

da ist irgendwo der wurm drin, ich würde das checken bevor du eine stärkere sicherung einbaust.

mfg

RG

Re: Problem mit Anschließen der LED Leiste

Verfasst: 06.12.2010 20:09
von QC4X
roland garros hat geschrieben: Und zu den LED`s.... ich dachte immer die sind vom verbrauch her günstiger (brauchen weniger strom) als herkömmliche birnen.
Tun sie auch, nach meinem Wissen ist bei den Scheinwerfern nur ein Vorwiderstand verbaut, d.h. "abschwächen" der Spannung, auf ein für die LED´s verträgliches Maß. Ein parallel geschalteter Widerstand, zum angleichen des Widerstandes an den der gleichwertigen Glühlampen, wie bei den eventuell vorhandenen LED-Blinkern ist nicht verbaut.
=> Strom auf jeden Fall geringer als mit Glühlampen.
=> Größere Sicherung führt meist nur zum Tod von elektronischen Bauteilen => teuer.
Es muss also irgendwo ein Kurzschluss vorliegen.

Re: Problem mit Anschließen der LED Leiste

Verfasst: 06.12.2010 21:08
von deltz
Hallo Der Schleswiger,

vielleicht hilft Dir das:

Einbau Angeleyes

Schaue Dir das mal an. Eine stärkere Sicherung halte ich auch für die schlechtere Lösung.

@QC4X

Eine Einbauanleitung wäre natürlich nicht schlecht für die FAQ :d_zwinker:

Grucc

deltz

Re: Problem mit Anschließen der LED Leiste

Verfasst: 06.12.2010 22:11
von QC4X
@deltz

Ja werd sehen, was ich machen kann, bin nur jetzt in Regensburg.
Werde erst in zwei Wochen wieder nach Hause kommen, um Fotos zu machen.

@Der Schleswiger

Ich vermute das Problem bei Stecker 4 (Bild aus der von delz geposteten Einbauanleitung weiter unten).
Bei mir waren die Kontakte des Steckers von einem Scheinwerfer so verbogen, dass es im Fahrzeugstecker einen Kurzsluss erzeugte.

Re: Problem mit Anschließen der LED Leiste

Verfasst: 06.12.2010 22:23
von BlueTiger
Wie süüüüüüß ich wußte garnicht dass der 206 auch hinten Scheinwerfer hat :totlach: :mrgreen:

Hab mir mal die anderen Tipps auf der Seite angeschaut, die Anleitungen sind Top :d_zwinker:

Re: Problem mit Anschließen der LED Leiste

Verfasst: 07.12.2010 22:12
von Der Schleswiger
Moinsen.....

Also ich werd mich We. mal an die Arbeit machen!Schon mal Danke an alle :razz:
Aber mal ne andere frage?Kriegt man die Led´s eigentlich gewechselt wenn mir eine ausfällt??

mfg :cabrio:

Re: Problem mit Anschließen der LED Leiste

Verfasst: 08.12.2010 08:52
von deltz
Moin Schleswiger,

dann sind wir mal gespannt auf Deine Anwort.

Was das wechseln der LED´s betrifft musst Du das doch sehen können. Schaue dir dazu die Rückseite der Scheinwerfer mal genauer an.

Grucc

deltz

Re: Problem mit Anschließen der LED Leiste

Verfasst: 08.12.2010 12:49
von BlueTiger
Wenn du das schaffen solltest die zu wechseln, mach bitte ne Anleitung davon :d_zwinker:

Ich bin der Meinung das du dann komplett neue Scheinwerfer holen solltest, denn du wirst die Scheinwerfer nie wieder richtig Dicht bekommen. Kannst du die Scheinwerfer nicht reklamieren?
Ich wüßte jetzt auch nicht wo du solche passenden Leisten her bekommst ausser aus anderen LED Scheinwerfern

Re: Problem mit Anschließen der LED Leiste

Verfasst: 15.03.2011 21:57
von Der Schleswiger
Tagchen,
Hab grad Urlaub u wollt nen büschen am Cc bei!Kann mir jemand vielleicht ein Foto machen,wie Kabelanschlüsse von der TFL leiste sind!Ob die einfach eigesteckt sind an den Standlicht Kabel o ob ein Extra Kabel gelegt wurde!Die Led´s hinten funktionieren bestens!mfg