Bordcomputer spinnt

Werkstatterfahrungen, Wie helfe ich mir selbst, Tipps und Tricks
  • Autor
    Nachricht

Bordcomputer spinnt

Beitragvon Molli » 04.06.2018 18:00

Hallo zusammen,
nach langer Zeit melde ich mich auch mal wieder mit einem „ netten „ Thema.
Seit längerer Zeit funktionieren meine rückwärtigen Einparksensoren nicht. Das lustige an dieser Geschichte ist, dass das mein Boardcomputer nicht anzeigt. :gesterne:
Die einzige Fehlermeldung die ab und an mal kommt und dann auch sehr permanent ist,ist dass mein Standlicht defekt ist. Dieses aber auch nicht der Fall ist.

Ich habe den leisen Verdacht, dass der Boardcomputer seinen Geist aufgibt.

Hat irgendjemand auch schon mal solche Fehlermeldungen gehabt, die gar nicht vorhanden sind?

Was kann ich hinsichtlich der Sensoren unternehmen? :i_help: :i_help:

Stecker sind alle richtig drauf, sagt mein Bekannter.

Oder benötigt ich einen neuen Computer oder nur ein Update, wenn es so etwas gibt?

Für jede hilfreiche Informationen und Antwort bedanke ich mich jetzt schon.
Zuletzt geändert von Pfiffy am 15.06.2018 17:57, insgesamt 1-mal geändert.
Grund: Betreff an die deutsche Rechtschreibung angepasst
Liebe Grüße
Molli
Molli
Autobahnlinksfahrer/in

Benutzeravatar
 
Registriert: 02.09.2014 16:28
Beiträge: 36
Wohnort: Leverkusen
Geschlecht: Weiblich
Danke gesagt: 18 mal
Danke erhalten: 6 mal
CC-Modell: 207cc
Motor: 1,6 HDI
Farbe: panthenon beige
Baujahr: 2007

Verbrauch

Re: Boardcomputer spinnt

Beitragvon Green Paint » 04.06.2018 18:57

Hallo Molli,

mein BC zeigt auch an Standlicht defekt :i_baeh: ist aber ok ,
habe Tagfahrlichter in den Nebelscheinwerfern integriert, liegt daran. :d_gutefrage:
Lasse ich gelegentlich löschen!
Hast Du irgendwas an der Beleuchtung oder an stromführenden Teilen gemacht?
Evtl. hast Du irgendeinen Kriechstrom aber das muss mit einem Diagnosegerät geprüft werden. :i_help:
:cabrio:
CCgruzz
Tom
"Der mit dem großen Auspuff fährt!" :totlach: :d_fahrer:
Green Paint
Kanaldeckel-Ausweicher/in

Benutzeravatar
 
Registriert: 15.11.2015 12:48
Beiträge: 250
Bilder: 73
Wohnort: 86971 Peiting
Geschlecht: Männlich
Danke gesagt: 73 mal
Danke erhalten: 42 mal
CC-Modell: 207cc
Motor: 180 HPs
Farbe: Lacerta Gelb
Baujahr: 2007


Re: Boardcomputer spinnt

Beitragvon memmaker » 04.06.2018 19:05

Die Kontakte mal reinigen und Kontaktspray druff, war beim meinem alles angeloffen, danach ging es wieder
memmaker
Cabrio-Geschlossen-Fahrer/in

Benutzeravatar
 
Registriert: 27.05.2018 21:52
Beiträge: 11
Geschlecht: Keine Angabe
Danke gesagt: 1 mal
Danke erhalten: 0 mal
CC-Modell: 206cc

Re: Boardcomputer spinnt

Beitragvon Molli » 04.06.2018 23:19

Hallo Tom,
nein, ich habe nichts an der Stromversorgung gemacht. Quasi über Nacht funktionierten meine Sensoren nicht.

Kurz danach kommt ständig in unregelmäßigen Abständen die Fehlermeldung bzgl. Standlicht.

Danke für deine Antwort, dann werde ich es auslesen lassen, in der Hoffnung, dass man etwas findet.

Zum Glück habe ich mich noch nie auf die Sensoren verlassen und parke nach old school immer ein.

Liebe Grüße
Molli
Liebe Grüße
Molli
Molli
Autobahnlinksfahrer/in

Benutzeravatar
 
Registriert: 02.09.2014 16:28
Beiträge: 36
Wohnort: Leverkusen
Geschlecht: Weiblich
Danke gesagt: 18 mal
Danke erhalten: 6 mal
CC-Modell: 207cc
Motor: 1,6 HDI
Farbe: panthenon beige
Baujahr: 2007

Verbrauch

Re: Boardcomputer spinnt

Beitragvon Pfiffy » 05.06.2018 07:12

Die Defekte an den Parksensoren sind Serienprobleme beim 207cc. Ich kämpfe die letzten zwei Jahre mit meinen...

Oft fallen einzelne Sensoren aus, kosten bei PUG ein Schweinegeld.
Oftmals geht auch der Kabelbaum unter der Heckschürze im Laufe der Zeit kaputt. Der ist recht schlecht verlegt und kann reiben.
Und dann ist auch noch der Stecker des Kabelbaums ein Problemfall. Die Kontakte im Stecker sind wohl auch nicht die besten und geben den Geist auf.

Kontaktspray auf Sensoren ist übrigens der denkbar schlechteste Tipp! Kontaktspray ist generell zu vermeiden. Kann dir jeder Elektroniker bestätigen.

Hast du bei dir schon mal die Batterie checken lassen? Das ist auch oft der Grund für komische Fehlermeldungen des Autos. Gerade wenn mehrere Sachen zusammenkommen. Bei Baujahr 2007 sollte der CC locker schon die zweite Batterie haben.

Ich habe bei meinem CC vorletzte Woche die Parksensoren und den zugehörigen Kabelbaum tauschen lassen. Jetzt funktionieren sie anders nicht als vorher.... Vorher kam beim Einlegen des Rückwärtsgangs die Meldung "Einparkhilfe defekt", jetzt funktionieren sie einigermassen wenn sie kalt sind. Sind sie warm (Auto steht in der sonne), dann bin ich beim Einlegen des Rückwärtsgangs lt. Bordcomputer schon auf's Hindernis aufgefahren (obwohl hinten noch 5 m Abstand ist)...
Ich geb's langsam auf.

Grücce
Pfiffy

:sonne: :sonne: :sonne:
:ccbay:
Ich mag's lieber französisch und oben ohne!

www.cabrio-ausfahrten.de
Pfiffy
Cheffe

Benutzeravatar
 
Registriert: 24.02.2007 13:43
Beiträge: 5503
Artikel: 178
Bilder: 1419
Wohnort: München
Geschlecht: Männlich
Danke gesagt: 39 mal
Danke erhalten: 122 mal
CC-Modell: 207cc
Motor: 120 PS
Farbe: Nachtschwarz
Baujahr: 2009

Verbrauch

Re: Boardcomputer spinnt

Beitragvon Molli » 13.06.2018 19:30

Hallo Pfiffy,
Lieben Dank für deine Antwort. Ich bin nicht bereit den Wagen PUG zu bringen. Da parke ich lieber old School ein. Habe ich schließlich gelernt. Bei Regen ist es sehr schlecht, da die Sicht nach hinten recht schlecht ist. Aber geht alles.
Vielleicht kann mein privater Schrauber den Boardcomputer auslesen. Wäre toll, wenn dann die Fehlermeldung kommen würde.

Bis dahin, wenn es kracht geht noch ein Meter. :totlach:
Liebe Grüße
Molli
Molli
Autobahnlinksfahrer/in

Benutzeravatar
 
Registriert: 02.09.2014 16:28
Beiträge: 36
Wohnort: Leverkusen
Geschlecht: Weiblich
Danke gesagt: 18 mal
Danke erhalten: 6 mal
CC-Modell: 207cc
Motor: 1,6 HDI
Farbe: panthenon beige
Baujahr: 2007

Verbrauch

Re: Boardcomputer spinnt

Beitragvon Molli » 13.06.2018 19:35

Hallo nochmals,
Batterie ist erst ein Jahr alt, also kann es daran auch nicht liegen.
Ich werde auch die Kontakte sowie Stecker checken lassen, vielleicht ist mir ja damit schon geholfen.
Liebe Grüße
Molli
Molli
Autobahnlinksfahrer/in

Benutzeravatar
 
Registriert: 02.09.2014 16:28
Beiträge: 36
Wohnort: Leverkusen
Geschlecht: Weiblich
Danke gesagt: 18 mal
Danke erhalten: 6 mal
CC-Modell: 207cc
Motor: 1,6 HDI
Farbe: panthenon beige
Baujahr: 2007

Verbrauch

Re: Boardcomputer spinnt

Beitragvon Pfiffy » 15.06.2018 07:26

Molli hat geschrieben:Vielleicht kann mein privater Schrauber den Boardcomputer auslesen. Wäre toll, wenn dann die Fehlermeldung kommen würde.


In der BSI wird nicht gespeichert, welcher Sensor einen Fehler verursacht, nur DASS ein Fehler da ist. Bei den Sensoren bleibt nur Try&Error, genauso wie beim Kabel zu den Sensoren. Ich hab meine alten Sensoren und das Kabel jetzt daheim rum liegen. Sollte ich mal ganz viel Zeit haben (also nie :totlach: ), dann mess ich das mal durch. Wenn man an die inneren Sensoren einfach dran kommen würde wär das alles kein Problem. Aber dazu muss wohl die Heckschürze runter...

Grücce
Pfiffy

:sonne: :sonne: :sonne:
:ccbay:
Ich mag's lieber französisch und oben ohne!

www.cabrio-ausfahrten.de
Pfiffy
Cheffe

Benutzeravatar
 
Registriert: 24.02.2007 13:43
Beiträge: 5503
Artikel: 178
Bilder: 1419
Wohnort: München
Geschlecht: Männlich
Danke gesagt: 39 mal
Danke erhalten: 122 mal
CC-Modell: 207cc
Motor: 120 PS
Farbe: Nachtschwarz
Baujahr: 2009

Verbrauch


Zurück zu 207cc Werkstatt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste